Ehcache invalidating space Dirty chatting free online no signing up

Ehcache General Data Region: 211 - key: xhbm_configuration value: 5643834986078209 ,077 DEBUG rg.hibernate.cache.

I've added debug logging for both the ehcache and org.hibernate.cache packages.I simply don't see what's keeping this from saving objects out to the cache and accessing them there.Update Timestamps Cache: 168 - Pre-invalidating space [xhbm_configuration] ,082 DEBUG rg.hibernate.cache.Update Timestamps Cache: 168 - Invalidating space [xhbm_configuration_data], timestamp: 5643845820751872 ,082 DEBUG rg.hibernate.cache.clicking back and forth on "management" tab and on "default" tab takes between 3 to 6 seconds. Compared to that my portlet are very fast, even in debug mode with a lot of HQL traces ;-) It must be something...right? module=bb&op=viewtopic&p=3921757#3921757 Reply to the post :

module=bb&op=posting&mode=reply&p=3921757 I am not seeing slow reponse times between pages, but I just recently got a new laptop for dev.

I've now been pounding on this for two days and have no clue why my objects are not getting cached.

I've tried added into my ehcache.xml, specifying regions on my @Cache annotations, checking the cache statistics, etc.

Update Timestamps Cache: 168 - Pre-invalidating space [xhbm_configuration] ,092 DEBUG rg.hibernate.cache.

Update Timestamps Cache: 168 - Invalidating space [xhbm_configuration_data], timestamp: 5643845820792832 ,092 DEBUG rg.hibernate.cache.

Update Timestamps Cache: 168 - Invalidating space [xhbm_configuration], timestamp: 5643845820751872 ,089 DEBUG rg.hibernate.cache.